Schedules/KDE4/4.3 Upstream Issues

Jump to: navigation, search

Opensync

  • Problem: kdepim's kitchensync and Akonadi opensync plugin require Opensync 0.40, which hasn't been released yet.
    • Affects: kdepim's kitchensync and Akonadi opensync plugin, which will need to be disabled otherwise.
    • Solution: Opensync 0.40 must be released
    • Status: Opensync developers have been contacted. They are in testing.

This page was last modified on 27 July 2009, at 12:13. This page has been accessed 4,732 times. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2.
KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal