View source for Translations talk:Installing third party softwares in terminal/Build/kdesrc-build

Jump to: navigation, search

Just pasting in something taken from Getting Started that made it work for me, not listed elsewhere

  • This will compile qt for you, or you can configure it to use system QT
  • When you choose a branch
    • edit your .kdesrc-buildrc
      • set your branch
      • you will have to tweak the kdeSupport module description, and maybe the qt-copy. For the kdesupport module: module-base-path tags/kdesupport-for-4.5

Contents

Thread titleRepliesLast modified
error message when starting119:53, 28 February 2013
Python3017:23, 9 November 2011

error message when starting

I get

 # kdesrc-build/kdesrc-build
Can't locate LWP/UserAgent.pm in @INC (@INC contains: /root/kdesrc-build/modules /root/kdesrc-build/../share/apps/kdesrc-build/modules /usr/lib/perl5/site_perl/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.16.0 /usr/lib/perl5/vendor_perl/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.16.0 /usr/lib/perl5/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/5.16.0 /usr/lib/perl5/site_perl .) at kdesrc-build/kdesrc-build line 54.
BEGIN failed--compilation aborted at kdesrc-build/kdesrc-build line 54.
09:30, 27 January 2013

Are you sure you got the right person?

19:53, 28 February 2013
 

You do not have permission to edit this page, for the following reason:

The action you have requested is limited to users in one of the groups: Users, Administrators, trusted, KDEDevelopers.


You can view and copy the source of this page.

 

Return to Thread:Talk:Installing third party softwares in terminal/Build/kdesrc-build/Python3.


This page was last edited on 2 February 2011, at 02:09. Content is available under Creative Commons License SA 4.0 unless otherwise noted.