ECM5/IncompatibleChangesKDELibs4ToECM

< ECM5
Revision as of 19:50, 8 July 2011 by Neundorf (Talk | contribs) (Created page with "=== FindRUBY.cmake === This file does not exist anymore, use FindRuby.cmake coming with CMake instead. Most variables are the same. Below are the changes: * find_package(RUBY) ...")

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

FindRUBY.cmake

This file does not exist anymore, use FindRuby.cmake coming with CMake instead. Most variables are the same. Below are the changes:

  • find_package(RUBY) -> find_package(Ruby)
  • RUBY_INCLUDE_PATH -> RUBY_INCLUDE_DIRS