< Development
Revision as of 15:55, 19 July 2012 by AnneW (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


As of KDE SC release 4.5, KResource based PIM API has been deprecated in favor of the new API based on Akonadi.

This page is intended to be a starting point for application developers currently using the deprecated APIs, guiding them through the process of using Akonadi instead.


This page was last modified on 19 July 2012, at 15:55. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2 unless otherwise noted.