Difference between revisions of "Contribute/Bugsquad/BugDays/KonquerorDay3/Bugs needing version field changed"

Jump to: navigation, search
m (~~~)
Line 5: Line 5:
* {{Bug|140801}} konqueror version needs to be set. [[User:Med|Med]]
* {{Bug|140801}} konqueror version needs to be set. [[User:Med|Med]]
** Version changed [[User:Talavis|Talavis]]

Revision as of 05:28, 4 May 2008

Bugs needing version field changed

Bugs should be listed here if their version field is invalid (i.e. it is listed as "unspecified") and they are still present in KDE 4, so that the version field can be corrected. In general, we are not changing the version numbers.

If a bug fits another category, put it there and add the notation that the version field needs changing.

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal