Difference between revisions of "Contribute/Bugsquad/BugDays/KonquerorDay2/Bugs needing users with particular setups"

Jump to: navigation, search
Line 25: Line 25:
 
*<s>{{Bug|154024}} - blogsopt account needed for testing. [[User:finex|FiNeX]]</s>
 
*<s>{{Bug|154024}} - blogsopt account needed for testing. [[User:finex|FiNeX]]</s>
 
<s>*{{Bug|146616}} - Needs a wordpress account. [[User:Blauzahl|Blauzahl]]</s> Tried reproducing with 3.5.7 (and a wordpress.com blog - which currently uses version 2.5.*) but failed. [[User:Nareshov|Nareshov]]
 
<s>*{{Bug|146616}} - Needs a wordpress account. [[User:Blauzahl|Blauzahl]]</s> Tried reproducing with 3.5.7 (and a wordpress.com blog - which currently uses version 2.5.*) but failed. [[User:Nareshov|Nareshov]]
*{{Bug|150694}} - Need a yahoo account using new mail interface.[[User:Talavis|Talavis]
+
*{{Bug|150694}} - Need a yahoo account using new mail interface.[[User:Talavis|Talavis]]

Revision as of 21:58, 25 April 2008

Bugs needing users with particular setups

Bugs that require particular software or hardware that you don't have available should be listed here with a description of the non-standard requirement.

*bug #152624 - What are orkuts? KRF Blauzahl & nareshov

*bug #100286 - Horde webmail account needed for testing this bug. FiNeX nareshov says fixed in 3.5.9, so closing Blauzahl

*bug #146616 - Needs a wordpress account. Blauzahl Tried reproducing with 3.5.7 (and a wordpress.com blog - which currently uses version 2.5.*) but failed. Nareshov


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal