Difference between revisions of "User:Sahaqiel"

Jump to: navigation, search
m
m
 
Line 24: Line 24:
 
waiting for feedback at least on these:
 
waiting for feedback at least on these:
  
*http://bugs.kde.org/show_bug.cgi?id=141156
 
*http://bugs.kde.org/show_bug.cgi?id=157700
 
  
*<s>http://bugs.kde.org/show_bug.cgi?id=147010</s> -> no feedback, closed as remind
 
 
 
*http://bugs.kde.org/show_bug.cgi?id=142928
 
  
 
*http://bugs.kde.org/show_bug.cgi?id=144508
 
*http://bugs.kde.org/show_bug.cgi?id=144508
Line 56: Line 50:
 
*<s>http://bugs.kde.org/show_bug.cgi?id=144047</s> User confirmed it's ok.
 
*<s>http://bugs.kde.org/show_bug.cgi?id=144047</s> User confirmed it's ok.
 
*<s>https://bugs.kde.org/show_bug.cgi?id=150053</s> Too late to fix it says the reporter.
 
*<s>https://bugs.kde.org/show_bug.cgi?id=150053</s> Too late to fix it says the reporter.
 +
 +
*<s>http://bugs.kde.org/show_bug.cgi?id=141156</s>
 +
*<s>http://bugs.kde.org/show_bug.cgi?id=157700</s>
 +
*<s>http://bugs.kde.org/show_bug.cgi?id=147010</s> -> no feedback, closed as remind
 +
*<s>http://bugs.kde.org/show_bug.cgi?id=142928</s>
  
  

Latest revision as of 10:55, 3 September 2008

Accounted created to help out in bug triage.

Usual konqueror bugs that do not belong in konqueror:

  • Image errors -> kdelibs
  • ftp / sftp / stuff like that -> respective kio
  • Column views and stuff -> kdelibs (not sure on this one yet)
  • Toolbars editing has bugs -> kdelibs


Bugs repeatedly duplicated on kde 3.5 :

  • Konqueror doesn't react to file changes until refresh.
  • Refresh is needed to open certain pages.
  • Kfind crashes if interrupted.


Bugs repeatedly duplicated on kde 4.1 :

  • Slow scrolling due to nvidia drivers ( and maybe with Intel too ), but it's a Qt / nvidia problem , XRender stuff.
  • Crash on ebay. A "fix" made this stop.
  • Crash on gmail.

Bugs repeatedly duplicated on kde 4.1 and 3.5:

waiting for feedback at least on these:



not on these though:


for the devs:

to find out:

  • why can I see animated gifs in Arch through the normal compilation method but not in Opensuse 11.0 ( and for that matter most of the triagers ).

https://bugs.kde.org/show_bug.cgi?id=77833

  • why can i see this png ( http://bugs.kde.org/show_bug.cgi?id=147130 ) in Arch with 3.5.9 and not in Opensuse 11.0 3.5.9 . Also, why can I see it konqueror 4.0.85 in Opensuse 11.0 but not in compiled trunk in Arch. jeezus...

wrong product maybe :


This page was last modified on 3 September 2008, at 10:55. This page has been accessed 6,571 times. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2.
KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal