Difference between revisions of "User:Sahaqiel"

Jump to: navigation, search
Line 19: Line 19:
 
*http://bugs.kde.org/show_bug.cgi?id=144902
 
*http://bugs.kde.org/show_bug.cgi?id=144902
 
*http://bugs.kde.org/show_bug.cgi?id=144508
 
*http://bugs.kde.org/show_bug.cgi?id=144508
*http://bugs.kde.org/show_bug.cgi?id=145770
+
*http://bugs.kde.org/show_bug.cgi?id=145770 -> page badly designed
  
 
*http://bugs.kde.org/show_bug.cgi?id=143770
 
*http://bugs.kde.org/show_bug.cgi?id=143770
 
*http://bugs.kde.org/show_bug.cgi?id=144047
 
*http://bugs.kde.org/show_bug.cgi?id=144047
 
*http://bugs.kde.org/show_bug.cgi?id=142789
 
*http://bugs.kde.org/show_bug.cgi?id=142789
 
 
*https://bugs.kde.org/show_bug.cgi?id=132688
 
*https://bugs.kde.org/show_bug.cgi?id=132688
  
Line 30: Line 29:
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157536</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157536</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157799</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157799</s>
 +
*<s>http://bugs.kde.org/show_bug.cgi?id=143273</s> Closed by blauzahl.
 
*http://bugs.kde.org/show_bug.cgi?id=157699 -> duplicate most likely, seen somewhere before
 
*http://bugs.kde.org/show_bug.cgi?id=157699 -> duplicate most likely, seen somewhere before
 
*http://bugs.kde.org/show_bug.cgi?id=157805 -> feedback given, don't know to help.
 
*http://bugs.kde.org/show_bug.cgi?id=157805 -> feedback given, don't know to help.
Line 36: Line 36:
 
*http://bugs.kde.org/show_bug.cgi?id=143699 -> user still confirms issue
 
*http://bugs.kde.org/show_bug.cgi?id=143699 -> user still confirms issue
 
*http://bugs.kde.org/show_bug.cgi?id=147234 -> seems to still be reproduced
 
*http://bugs.kde.org/show_bug.cgi?id=147234 -> seems to still be reproduced
*http://bugs.kde.org/show_bug.cgi?id=143273 -> page badly designed
+
 
  
  

Revision as of 01:01, 13 July 2008

Accounted created to help out in bug triage.

Bugs repeatedly duplicated on kde 3.5 :

  • Konqueror doesn't react to file changes until refresh.


Bugs repeatedly duplicated on kde 4.1 :


waiting for feedback at least on these:

not on these though:


for the devs:

to find out:

  • why can I see animated gifs in Arch through the normal compilation method but not in Opensuse 11.0 ( and for that matter most of the triagers ).

https://bugs.kde.org/show_bug.cgi?id=77833

  • why can i see this png ( http://bugs.kde.org/show_bug.cgi?id=147130 ) in Arch with 3.5.9 and not in Opensuse 11.0 3.5.9 . Also, why can I see it konqueror 4.0.85 in Opensuse 11.0 but not in compiled trunk in Arch. jeezus...

wrong product maybe :


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal