Difference between revisions of "User:Sahaqiel"

Jump to: navigation, search
Line 3: Line 3:
 
Bugs repeatedly duplicated on kde 3.5 :
 
Bugs repeatedly duplicated on kde 3.5 :
 
*Konqueror doesn't react to file changes until refresh.
 
*Konqueror doesn't react to file changes until refresh.
*
+
 
  
 
Bugs repeatedly duplicated on kde 4.1 :
 
Bugs repeatedly duplicated on kde 4.1 :
*
+
 
  
 
waiting for feedback at least on these:
 
waiting for feedback at least on these:
Line 12: Line 12:
 
*http://bugs.kde.org/show_bug.cgi?id=141156
 
*http://bugs.kde.org/show_bug.cgi?id=141156
 
*http://bugs.kde.org/show_bug.cgi?id=157700
 
*http://bugs.kde.org/show_bug.cgi?id=157700
*http://bugs.kde.org/show_bug.cgi?id=157699 -> duplicate most likely, seen somewhere before
+
 
 
*http://bugs.kde.org/show_bug.cgi?id=147010
 
*http://bugs.kde.org/show_bug.cgi?id=147010
 
*http://bugs.kde.org/show_bug.cgi?id=146474
 
*http://bugs.kde.org/show_bug.cgi?id=146474
*http://bugs.kde.org/show_bug.cgi?id=147234 -> seems to still be reproduced
+
 
*http://bugs.kde.org/show_bug.cgi?id=143273 -> page badly designed
+
 
*http://bugs.kde.org/show_bug.cgi?id=142928
 
*http://bugs.kde.org/show_bug.cgi?id=142928
 
*http://bugs.kde.org/show_bug.cgi?id=144902
 
*http://bugs.kde.org/show_bug.cgi?id=144902
 
*http://bugs.kde.org/show_bug.cgi?id=144508
 
*http://bugs.kde.org/show_bug.cgi?id=144508
 
*http://bugs.kde.org/show_bug.cgi?id=145770
 
*http://bugs.kde.org/show_bug.cgi?id=145770
*http://bugs.kde.org/show_bug.cgi?id=147130 -> maybe not a konq3 issue, but konq4 has problems with it.
+
 
*http://bugs.kde.org/show_bug.cgi?id=143856 -> no need for feedback, confirmed
+
*http://bugs.kde.org/show_bug.cgi?id=143699 -> user still confirms issue
+
 
*http://bugs.kde.org/show_bug.cgi?id=143770
 
*http://bugs.kde.org/show_bug.cgi?id=143770
 
*http://bugs.kde.org/show_bug.cgi?id=144047
 
*http://bugs.kde.org/show_bug.cgi?id=144047
 
*http://bugs.kde.org/show_bug.cgi?id=142789
 
*http://bugs.kde.org/show_bug.cgi?id=142789
*http://bugs.kde.org/show_bug.cgi?id=157805 -> feedback given, don't know to help.
+
 
 
*https://bugs.kde.org/show_bug.cgi?id=132688
 
*https://bugs.kde.org/show_bug.cgi?id=132688
  
Line 33: Line 30:
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157536</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157536</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157799</s>
 
*<s>http://bugs.kde.org/show_bug.cgi?id=157799</s>
 +
*http://bugs.kde.org/show_bug.cgi?id=157699 -> duplicate most likely, seen somewhere before
 +
*http://bugs.kde.org/show_bug.cgi?id=157805 -> feedback given, don't know to help.
 +
*http://bugs.kde.org/show_bug.cgi?id=147130 -> maybe not a konq3 issue, but konq4 has problems with it.
 +
*http://bugs.kde.org/show_bug.cgi?id=143856 -> no need for feedback, confirmed
 +
*http://bugs.kde.org/show_bug.cgi?id=143699 -> user still confirms issue
 +
*http://bugs.kde.org/show_bug.cgi?id=147234 -> seems to still be reproduced
 +
*http://bugs.kde.org/show_bug.cgi?id=143273 -> page badly designed
 +
  
 
for the devs:
 
for the devs:

Revision as of 00:08, 13 July 2008

Accounted created to help out in bug triage.

Bugs repeatedly duplicated on kde 3.5 :

  • Konqueror doesn't react to file changes until refresh.


Bugs repeatedly duplicated on kde 4.1 :


waiting for feedback at least on these:

not on these though:


for the devs:

to find out:

  • why can I see animated gifs in Arch through the normal compilation method but not in Opensuse 11.0 ( and for that matter most of the triagers ).

https://bugs.kde.org/show_bug.cgi?id=77833

  • why can i see this png ( http://bugs.kde.org/show_bug.cgi?id=147130 ) in Arch with 3.5.9 and not in Opensuse 11.0 3.5.9 . Also, why can I see it konqueror 4.0.85 in Opensuse 11.0 but not in compiled trunk in Arch. jeezus...

wrong product maybe :


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal