Difference between revisions of "Thread:Talk:Installing third party softwares in terminal/Build/kdesrc-build/error message when starting"

Jump to: navigation, search
(New thread: error message when starting)
 

Latest revision as of 10:30, 27 January 2013

I get

 # kdesrc-build/kdesrc-build
Can't locate LWP/UserAgent.pm in @INC (@INC contains: /root/kdesrc-build/modules /root/kdesrc-build/../share/apps/kdesrc-build/modules /usr/lib/perl5/site_perl/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.16.0 /usr/lib/perl5/vendor_perl/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/vendor_perl/5.16.0 /usr/lib/perl5/5.16.0/x86_64-linux-thread-multi /usr/lib/perl5/5.16.0 /usr/lib/perl5/site_perl .) at kdesrc-build/kdesrc-build line 54.
BEGIN failed--compilation aborted at kdesrc-build/kdesrc-build line 54.

This page was last modified on 27 January 2013, at 10:30. This page has been accessed 68 times. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2.
KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal