Difference between revisions of "Talk:Development/Tutorials/Using KActions"

Jump to: navigation, search
m
Line 44: Line 44:
  
 
:It tells you in the CMake section that you must install the application in order to get it to work. --[[User:Milliams|milliams]] 22:38, 16 April 2007 (CEST)
 
:It tells you in the CMake section that you must install the application in order to get it to work. --[[User:Milliams|milliams]] 22:38, 16 April 2007 (CEST)
 +
 +
 +
----
 +
sorry. you are right. maybe we can stress this difference out a little more?
 +
 +
--[[User:Stefon|Stefon]] 00:31, 18 April 2007 (CEST)

Revision as of 23:31, 17 April 2007

2007/3/18: The .ui file isn't working with trunk from svn

I fixed it by using this instead:



<!DOCTYPE kpartgui SYSTEM "kpartgui.dtd"> <kpartgui version="2" name="tutorial3"> <ToolBar name="mainToolBar" >

   <text>Main Toolbar</text>
   <Action name="clear" />
 </ToolBar>
 <MenuBar>
   <Menu name="file" >
     <text>&File</text>
     <Action name="clear" />
   </Menu>
 </MenuBar>

</kpartgui>


---

I'm not shure why. Should this be added to the tutorial?

-- Jonarne


Let's wait, to my experience this is repaired quickly --Tstaerk 21:12, 18 March 2007 (CET)



after creating the files i get this error message after starting the tutorial 3 application (through dbus-launch ./tutorial3):

tutorial3: WARNING: KXMLGUIClient::setXMLFile: cannot find .rc file tutorial3ui.rc

but this file exists in the current directory... any hint? thx --Stefon 21:41, 16 April 2007 (CEST)

It tells you in the CMake section that you must install the application in order to get it to work. --milliams 22:38, 16 April 2007 (CEST)



sorry. you are right. maybe we can stress this difference out a little more?

--Stefon 00:31, 18 April 2007 (CEST)


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal