Talk:Development/Tutorials/Qt4 Ruby Tutorial/Chapter 01

< Talk:Development‎ | Tutorials
Revision as of 23:39, 18 December 2007 by Tampakrap (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

On Kubuntu Edgy, the require line is

require 'Qt'

instead of

require 'Qt4'

Why is that? Has the ackage name been changed? --Danimo 12:41, 19 December 2006 (CET)


Looks like it's the same for me on Ubuntu Gusty. --anonymouse 5:37 PM, 18 December 2007 (EDT)


This page was last modified on 18 December 2007, at 23:39. This page has been accessed 1,630 times. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2.
KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal