Getting Started/Build/KDE4/Arch Linux (ru)

< Getting Started‎ | Build‎ | KDE4
Revision as of 10:48, 15 July 2012 by AnneW (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

В Arch Linux необходимо установить следующие пакеты:

pacman -Sy subversion bzip2 libxslt libxml2 \
shared-mime-info mesa boost dbus openssl \
pkgconfig xine-lib

Если Вы хотите использовать qt4 из репозитория Arch Linux, то его можно установить с помощью следующей команды:

pacman -Sy qt4


noframe
 
TODO
Проверить, включает ли Arch HAL/kdesupport...


Вернуться к сборке KDE 4.


This page was last modified on 15 July 2012, at 10:48. This page has been accessed 3,353 times. Content is available under Creative Commons License SA 3.0 as well as the GNU Free Documentation License 1.2.
KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal