Difference between revisions of "Getting Started/Build/KDE4/Arch Linux (ru)"

Jump to: navigation, search
m (From Build)
 
m
Line 1: Line 1:
 +
{{Template:I18n/Language Navigation Bar|Getting_Started/Build/KDE4/Arch Linux}}
 
В Arch Linux необходимо установить следующие пакеты:
 
В Arch Linux необходимо установить следующие пакеты:
 
<code bash>
 
<code bash>

Revision as of 20:22, 12 January 2008


Getting_Started/Build/KDE4/Arch Linux

В Arch Linux необходимо установить следующие пакеты: pacman -Sy subversion bzip2 libxslt libxml2 \ shared-mime-info mesa boost dbus openssl \ pkgconfig xine-lib

Если Вы хотите использовать qt4 из репозитория Arch Linux, то его можно установить с помощью следующей команды: pacman -Sy qt4


noframe
 
TODO
Проверить, включает ли Arch HAL/kdesupport...


Вернуться к сборке KDE 4.


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal