Difference between revisions of "Contribute/Bugsquad/BugDays/KopeteDay1/Bugs needing more information"

Jump to: navigation, search
(Bugs needing more information or Awaiting Feedback)
(Bugs needing more information or Awaiting Feedback)
Line 50: Line 50:
 
*{{Bug|141922}} Asked if the connection is still active. [[User:Fhp|Fhp]]
 
*{{Bug|141922}} Asked if the connection is still active. [[User:Fhp|Fhp]]
  
*{{Bug|159612}} Can't reproduce this as I don't know exactly what he means and it works for me. [[User:Aikurn|Aikurn]]
+
*<strike>{{Bug|159612}} Can't reproduce this as I don't know exactly what he means and it works for me. [[User:Aikurn|Aikurn]]</strike>
 +
** Original reporter contacted me privately and said it's working for him too. [[User:Aikurn|Aikurn]]
  
 
*{{Bug|147445}} Unclear bug; asked for clarification. [[User:Fhp|Fhp]]
 
*{{Bug|147445}} Unclear bug; asked for clarification. [[User:Fhp|Fhp]]
  
 
*{{Bug|163226}} Can't reproduce. Waiting for screenshot or steps to reproduce. [[User:Konjani|Konjani]]
 
*{{Bug|163226}} Can't reproduce. Waiting for screenshot or steps to reproduce. [[User:Konjani|Konjani]]

Revision as of 11:36, 11 July 2008

Bugs needing more information or Awaiting Feedback

If a bug report is not clear or does not provide enough information to reproduce the bug, list it here.

  • bug #149724 some kind of font problem, somewhat recent response, so i bet they submit something Blauzahl
  • bug #158545 problem as reported is kopete <-> amsn. Have asked whether reporter has tried with kopete <-> some other client, or amsn <-> some other client. Philrod
  • bug #158972 It says Kopete crashed on exit and has a backtrace but no other info, and I can't reproduce it Aikurn
  • bug #161914 Cannot see or send webcam video, but slim on details. Unclear whether it is a Kopete bug, a webcam bug, or a firewall problem. kwilliam
  • bug #161617 Reporter had contacts mysteriously disappear, then reappear. Have asked reporter if bug is still happening, and if they can provide steps to reproduce it. kwilliam
  • bug #134962 Reporter has a problem with variations between how the usernames are sent from remote clients causing issues with displayed status and window management. Requires a test case to reproduce. hays
  • bug #142888 Reporter has not provided enough information to reproduce the problem or the problem has been fixed. Asked for the reported to provide more detail. hays
  • bug #143639 Unclear if the reporter is reporting a bug or making a general comment. Requested elaboration. hays
  • bug #147618 Tried to reproduce in 0.12.7 and could not. Asked the reporter to provide more specifics or try with the latest KDE 3 branch. hays
  • bug #149931 Feedback and a backtrace with DEBUGGING SYMBOLS has been requested. hays
  • bug #164803 Needs information on which plugin / steps to reproduce. Fhp
  • bug #148043 From 3.5.7, asked if was still occurring since it doesn't sound reproducible (MSN/kio) Blauzahl
  • bug #162316 Needs console output from a debug enabled version. Macbook specific stuff anyway, might be hardware related. mcirsta
  • bug #159612 Can't reproduce this as I don't know exactly what he means and it works for me. Aikurn
    • Original reporter contacted me privately and said it's working for him too. Aikurn

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal