Difference between revisions of "Contribute/Bugsquad/BugDays/KonquerorDay7/Bugs needing users with particular setups"

Jump to: navigation, search
(Bugs needing users with particular setups)
(Bugs needing users with particular setups)
Line 3: Line 3:
  
 
*{{Bug|181769}} Needs someone with access to a wordpress backend (edit.php) [[User:Dtritscher|dtritscher]]
 
*{{Bug|181769}} Needs someone with access to a wordpress backend (edit.php) [[User:Dtritscher|dtritscher]]
 +
** I could test that. The bug still there - anselmolsm
 
* {{Bug|179366}} Bug requires a password protected proxy server using squid. [[User:Siyuan|siyuan]]
 
* {{Bug|179366}} Bug requires a password protected proxy server using squid. [[User:Siyuan|siyuan]]
 
* {{Bug|186429}} Not a KHTML failure rather a failure of the theme [[User:xxtjaxx|xxtjaxx]]
 
* {{Bug|186429}} Not a KHTML failure rather a failure of the theme [[User:xxtjaxx|xxtjaxx]]

Revision as of 17:26, 20 June 2009

Bugs needing users with particular setups

Bugs that require particular software or hardware that you don't have available should be listed here with a description of the non-standard requirement.

  • bug #181769 Needs someone with access to a wordpress backend (edit.php) dtritscher
    • I could test that. The bug still there - anselmolsm
  • bug #179366 Bug requires a password protected proxy server using squid. siyuan
  • bug #186429 Not a KHTML failure rather a failure of the theme xxtjaxx

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal