Contribute/Bugsquad/BugDays/KonquerorDay3/Bugs no longer present in 4.x

< Contribute‎ | Bugsquad‎ | BugDays‎ | KonquerorDay3
Revision as of 15:38, 10 May 2008 by Med (Talk | contribs)

Jump to: navigation, search

Bugs no longer present in 4.x

If a bug is reported against a version of KDE before 4.0, but the bug can no longer be reproduced in KDE 4.x, then it should be listed here. Please do not close the bug. The Konqueror developers would like to check each one before they are closed.

  • bug #140654 No longer present in 4.x and in 3.5.x. It was a bug regarding a website. The bug reporter provided a screenshot. The website does not look exactly the same now so i guess the problem got fixed on the website side. Med agreed, closed with invalid katastrophe
  • bug #140725 No longer present in 4.x and in 3.5.x. It was a bug regarding a website. The problem probably got fixes on the website side. Med agreed, closed with invalid katastrophe
  • bug #140852 No longer present in 4.x and in 3.5.x. It was a bug regarding a website. The problem probably got fixes on the website side. Med agreed, closed with invalid katastrophe
  • bug #128496 Resolved in trunk (r803661), still present in 3.5.9. Updated to 3.5 and component changed to khtml. Talavis already closed with fixed katastrophe
  • bug #36875 - still present in 3.5.9, feature not present in trunk. Grundleborg is this the right bug#? katastrophe 20:07, 4 May 2008 (CEST)
  • bug #50604 can't reproduce in KDE 4, but I'm not certain I understood the bug right, so needs double checking. Grundleborg already closed, katastrophe
  • bug #51306 still in 3.5.9, fixed in trunk. Grundleborg closed blauzahl
  • bug #54244 feature seems to be gone in 3.5.9 and trunk, so no more bug. Grundleborg - feature is still there in 3.5.9 and there still buggy. its gone for kde 4 DanielW
  • bug #128536 still in 3.5.9 and in trunk (r803661) as well. Talavis
  • bug #128740 seems to be fixed in 3.5.9, and sorting of bookmarks in 4 seems to have changed, so don't apply there. Talavis
  • bug #132403 seems to be fixed in 4.x. jtorres
  • bug #122908 fixed in trunk, still present in 3.5.9 (also same according to jtorres) Grundleborg
  • bug #122929 - can't reproduce described behaviour in trunk or 3.5.9 Grundleborg
  • bug #132543 - can't reproduce described behaviour in trunk or 3.5.9 jtorres
  • bug #140670 still present in 3.5.7 but not in trunk. Med
  • bug #140701 i am unable to reproduce this bug on KDE 3.5.7 and on SVN trunk r803711. I set $LANG and $KDE_LANG to nl_NL.UTF8@Euro. However i did not test from a XFCE session, perhaps there is a particular trigger in this case. Med
  • bug #64111 fixed at least as of 4.0.3 xKLAATUx
  • bug #127017 No longer present in trunk. emilsedgh
  • bug #64379 not present in 4.0.3 xKLAATUx
  • bug #64445 doesn't seem to be in 4.0.3 or 3.5.7 xKLAATUx
  • bug #128854 not present in 3.5.9 and trunk (r803611) Talavis closed by Finex Talavis
  • bug #64868 not present in 4.0.3 xKLAATUx
  • bug #67833 couldnt reproduce in 4.0.3, closed as later katastrophe 19:26, 4 May 2008 (CEST) (blauzahl allowed me :p)
  • bug #67870 behaves differently in 4.0.3, i think right, but i didnt get the setting to open a new window with konqueror katastrophe 20:29, 4 May 2008 (CEST)
  • bug #67977 tried with okular and added a step-by-step instruction, works katastrophe 20:52, 4 May 2008 (CEST) oops i didnt know okular is a new codebase, i closed it with wontfix as pinotree suggested katastrophe 21:21, 4 May 2008 (CEST) sorry
  • bug #140778 - the described bugs cannot be reproduced with 3.5 or with trunk. It probably got fixed on the website side. The site still has issues but not the one described in the bug report. Med
  • bug #140838 - the bug is present in 3.5.7 but not in trunk so i think it should be closed. Note that bug #67810 and bug #84131 are duplicates (even if not marked as such) and should be closed too. Med i marked 140838 and 84131 as duplicate of 67810 because its the oldest katastrophe 00:00, 5 May 2008 (CEST)
  • bug #71751 - no longer present in trunk. closed with worksforme as dfaure suggested DanielW
  • bug #74293 - Preview settings works fine. Bug fixed in 3.5.9. Cannot reproduce on 4. FiNeX closed by FiNeX
  • bug #74421 - Widget style has been changed since 3.x. The bug is no more applicable. FiNeX
  • bug #74760 - Toolbar system has ben heavily updated on KDE4. The bug is no more valid now. FiNeX
  • bug #75972 - Cannot reproduce in trunk: autoload settings is correctly remembered. FiNeX
  • bug #76525 - Cannot reproduce in trunk. FiNeX closed by FiNeX
  • bug #72333 - if i understand correct, it is ok now in trunk, should be closedDanielW
  • bug #76674 - Bug fixed on 3.5.9 and trunk. FiNeX closed by FiNeX
  • bug #76934 - Bug fixed on 3.5.9. In trunk cannot be reproduced because kfind is not integrated in konqueror yet. FiNeX
  • bug #77555 - Bug fixed on 3.5.9 and trunk FiNeX
  • bug #77659 - Bug fixed on 3.5.9 and trunk FiNeX closed by FiNeX
  • bug #140702 - website rendering problem which i cannot reproduce neither with 3.5.7 nor with SVN trunk. It probably got fixed on the website side. I have asked the bug reporter if he can still reproduce the bug. Med
  • bug #77954 - Bug fixed on 3.5.9 and trunk FiNeX closed by FiNeX
  • bug #140978 - The bug seems fixed in trunk, no more warnings. Med
  • bug #140641 - I cannot reproduce the bug in 3.5.7 and in trunk. The links to the screenshots provided by the reporter are dead though. Med The reporter confirmed he cannot reproduce the bug, i have closed it as WORKSFORME. Med
  • bug #78322 - Mount/umount devices works very well now. Maybe it need to be tested a bit more because it is a very common use task. FiNeX
  • bug #140746 - I am unable to reproduce the problem with either KDE 3.5.7 or SVN trunk (r803711). Could the reporter confirm he can still reproduce the problem? Med i couldnt reproduce it with kubuntu 4.0.3 and closed it katastrophe 21:18, 7 May 2008 (CEST)
  • bug #72560 - worksforme in kde4 trunk DanielW
  • bug #110105 - Cannot reproduce in 3.5.9 and trunk FiNeX
  • bug #110366 - Seems partially fixed on 3.5.9. This is a "file management" problem, the bug is a dolphin bug. I've opened a bug report against dolphin. FiNeX
  • bug #72593 - worksforme in kde4 trunk DanielW
  • bug #110859 - Fixed in 3.5.9 and trunk FiNeX
  • bug #73410 - worksforme in 3.5.9 and trunk. DanielW closed with worksforme and asked for new testurl if it still exists DanielW
  • bug #102148 - couldn't reproduce, the settings are now different. probably fixed due to dolphin code katastrophe 00:44, 5 May 2008 (CEST)
  • bug #111293 - Bug fixed in trunk and 3.5.9. FiNeX
  • bug #111608 - Toolbar has been improved in KDE 4. This bug should be fixed. FiNeX
  • bug #73624 - works for me in 3.5.9 and trunk. DanielW closed with worksforme as blauzahl sugested DanielW
  • bug #102553 - i couldnt reproduce the testcase in 4.0.3, but i found the description a bit confusing, have a look katastrophe 01:30, 5 May 2008 (CEST)
  • bug #79370 - this is still present in 3.5.9, but fixed in 4.0.3 azuriel
  • bug #82616 - this is still present in 3.5.7, but fixed in 4.0.3 xKLAATUx
  • bug #78979 - can't reproduce in 3.5.9 or 4.0.3 azuriel
  • bug #82927 - present in 3.5.7 but irrelevant to 4.0.3 xKLAATUx
  • bug #134776 - unable to reproduce in 3.5.9 or 4.0.3 kubuntu 8.04 sami
  • bug #141958 - no "KHTML freeze error" in 3.5.9 or 4.0.3 kubuntu 8.04 sami
  • bug #142318 - not reproducible. button text is legible. 3.5.9 and 4.0.3 kubuntu 8.04 sami
  • bug #79738 - not reproducible in 3.5.9 or 4.0.3 kubuntu azuriel
  • bug #80512 - Still valid for 3.5.9, fixed in 4.0.3 azuriel
  • bug #111915 - Not valid for KDE 4. FiNeX
  • bug #112459 - Cannot reproduce (and no activity since 2005). FiNeX
  • bug #112459 - Konqueror 4 settings fit better 1024x768 than 3.5.9. FiNeX
    • anyway a complete test of ALL konqueror apps should be done for checking if the min size is respected
    • how should KDE4 apps behave?
  • bug #112861 - Fixed on 3.5.9 and4.1. FiNeX
  • bug #61027 - still in 3.5.9, fixed in trunk (actually no longer applicable), wrong display on renaming files. lemma
  • bug #57683 - still in 3.5.9, fixed in trunk. lemma
  • bug #61273 - still in 3.5.9, fixed in trunk. lemma
  • bug #63017 - still in 3.5.9, fixed in trunk. lemma
  • bug #62722 - still in 3.5.9, fixed in trunk (toolbar not showing if an ad-window was the only one left on closing the previous session). lemma
  • bug #147945 - resolved in 3.5.9 and trunk. lemma
  • bug #154919 - not present in 4.0.3 xKLAATUx
  • bug #83008 - couldn't reproduce this in 4.0.3 xKLAATUx
  • bug #125854 - Cannot reproduce on 3.5.9 and trunk. Bug fixed. FiNeX
  • bug #126015 - Cannot reproduce on 3.5.9 and trunk. The page is correctly loaded. FiNeX
  • bug #126098 - Cannot reproduce on 3.5.9 and trunk. Bug fixed. FiNeX
  • bug #126105 - KDE 4 desktop is different from KDE 3. The bug is no more reproducible (the bug still exist in kde 3.5.9). FiNeX
  • bug #126170 - Cannot reproduce on 3.5.9 and trunk. Bug fixed. FiNeX
  • bug #126201 - Website changed. Bug closed as invalid. FiNeX
  • bug #126332 - Minor bug, fixed on KDE4, not fixed on 3.5.9. FiNeX
  • bug #126425 - Bug confirmed in 3.5.9. Fixed in trunk. FiNeX
  • bug #126444 - It seems ok on 3.5.9 and 4 (trunk). reporter didn't answer since more than one year. FiNeX
  • bug #129086 Seems to be fixed in 3.5.9, tool not available in Konq 4. Talavis
  • bug #114114 - Fixed on 3.5.9. Cannot reproduce on 4. FiNeX

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal