Contribute/Bugsquad/BugDays/KDEPimDay2/Bugs to be marked as RESOLVED

< Contribute‎ | Bugsquad‎ | BugDays‎ | KDEPimDay2
Revision as of 18:05, 9 November 2008 by JLP (Talk | contribs)

Jump to: navigation, search

Bugs to be marked as RESOLVED

Bugs that are no longer reproducible and have been fixed already go into this section. After they are double-checked they can be closed.

  • bug #92051 - Cursor resetting/view scrolling after spell-checking (and correction). works for me. Lemma
  • bug #92210 - Message preview empty after receiving a new mail in the same folder. Can't reproduce, never saw this. Lemma
  • bug #92307 - Sometimes the message gets lost if moving from online imap to local folder, related to attachment-on-demand. Can't reproduce. Lemma Closed as it was already confirmed working in 2006.
  • bug #80309 - Bug gone. Does not apply to newer version at all. opensourcecat Can't reproduce either. Lemma
  • bug #92012 - Selecting messages in the messagelist using shift+end/shift+home works fine with the new views. (so obvious I closed right away) Lemma
  • bug #116482 - Can't reproduce that crash. dtritscher 11:23, 9 November 2008 (UTC)
  • bug #114997 - Couldn't reproduce with Akregator 1.3.3 dtritscher 11:32, 9 November 2008 (UTC)
  • bug #81561 - Bug gone. Opensourcecat
  • bug #120791 - Couldn't reproduce with Akregator 1.3.3 dtritscher 13:57, 9 November 2008 (UTC)
  • bug #123584 - Couldn't reproduce with Akregator 1.3.3 dtritscher 14:27, 9 November 2008 (UTC)
  • bug #60138 - Can't reproduce with KMail 1.10.1 fvilas 14:39, 9 November 2008 (UTC)
  • bug #68976 - Can't reproduce with KMail 1.10.1 fvilas 14:52, 9 November 2008 (UTC)
  • bug #72310 - Seems resolved in KMail 1.10.1. See bug comments for steps taken fvilas 15:54, 9 November 2008 (UTC)
  • bug #57341 - Files on IMAP server show flags set correctly using KMail 1.10.1. fvilas 16:32, 9 November 2008 (UTC)
  • bug #73215 - fixed in KDE 4.1.2 and SVN JLP

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal