Difference between revisions of "Contribute/Bugsquad/BugDays/Dolphin2012/Bugs needing users with particular setups"

Jump to: navigation, search
(Bugs that need particular setups/equipment to test)
(Bugs that need particular setups/equipment to test)
Line 7: Line 7:
 
* {{Bug|192084}} - Requires ''Samba''. [[User:DniMretsaM|Bryan C.]] ([[User talk:DniMretsaM|talk]]) 02:20, 27 October 2012 (BST)
 
* {{Bug|192084}} - Requires ''Samba''. [[User:DniMretsaM|Bryan C.]] ([[User talk:DniMretsaM|talk]]) 02:20, 27 October 2012 (BST)
 
* {{Bug|195012}} - Requires ''Samba''. [[User:DniMretsaM|Bryan C.]] ([[User talk:DniMretsaM|talk]]) 03:45, 27 October 2012 (BST)
 
* {{Bug|195012}} - Requires ''Samba''. [[User:DniMretsaM|Bryan C.]] ([[User talk:DniMretsaM|talk]]) 03:45, 27 October 2012 (BST)
 +
* {{Bug|199131}} - Requires a ''right-to-left language''. Not sure if this goes here or the [http://techbase.kde.org/Contribute/Bugsquad/BugDays/Dolphin2012/Bugs_that_you_cant_do "Bugs that you can't do"] section

Revision as of 04:23, 27 October 2012

Bugs that need particular setups/equipment to test

Sometimes you need special hardware or software (e.g., a Samba server) to reproduce a bug. If you do not have this equipment, put the report here and let someone else work on it.


KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal