Contribute/Bugsquad/BugDays/AmarokDay1/Bugs no longer present in 2.x

< Contribute‎ | Bugsquad‎ | BugDays‎ | AmarokDay1
Revision as of 16:17, 16 June 2008 by Aides (Talk | contribs)

Jump to: navigation, search

Bugs no longer present in 2.x

If a bug is reported against a version of Amarok before 2.x, but the bug can no longer be reproduced in Amarok 2.x, then it should be listed here. Please do not close the bug. The Amarok developers would like to check each one before they are closed.

  • bug #119169 probably won't be fixed in 1.x, not relevant for 2.x. Mdhowe 04:28, 15 June 2008 (CEST)
  • bug #118694 fixed in 2.x, probably won't be fixed in 1.x Mdhowe 04:54, 15 June 2008 (CEST)
    • done --Nightrose 09:32, 15 June 2008 (CEST)
  • bug #126454 fixed in 2.x though still present in 1.4.9.1 Mdhowe 09:05, 15 June 2008 (CEST)
    • done --Nightrose 09:32, 15 June 2008 (CEST)
  • bug #130501 fixed in 2.x as well as in 1.4.9.1 Aides 11:46, 15 June 2008 (CEST)
    • RESO FIXED (ack by Nightrose) -- Aides
  • bug #130503 could not reproduce neither in 1.4 nor in 2 (advised fixed by Nightrose and grundleborg) Aides 11:56, 15 June 2008 (CEST)

2008 (CEST)

2008 (CEST)

  • bug #137217 - A certain popup menu doesn't show if using the Motif style. No longer reproducible in 1.4.9.1 and trunk. Lemma
    • RESO FIXED (as advised by Nightrose) -- Aides
  • bug #131426 fixed in 1.4, in 2 it works, but all the scripts are stopped, when restoring session RESO WORKSFORME by ajperry -- Aides
  • bug #134940 fixed in 1.4 turned out to be completely messed up, according to new follow-ups; can't test in 2.0 since it crashes (bug #164144) -- Aides
  • bug #136419 unapplicable to svn-2.0 (no queue atm, and different UI), wontfix for 1.4 -- Aides
  • bug #139803 - TRUE and FALSE macros (EBN/krazy), already fixed. Lemma
    • RESO FIXED -- Aides 14:21, 16 June 2008 (CEST)
  • bug #139963 - Hard to explain but reproducible in 1.4.9.1. Fixed in trunk. Lemma
    • RESO WONTFIX by Nightrose -- Aides
  • bug #147587 - Cant be reproduced in 1.4.9.1 or 2.x. Nightly r820526. Fixed Leuty
  • bug #147658 - If I see this correctly this is resolved in 1.4.9.1 and 2.x. Not the way the bugopener wanted it but doable. If I do not completly missunderstand him. Else WONTFIX Leuty
  • bug #146649 can't reproduce in 1.4.9.1 and 2 WORKSFORME ~~
    • RESO WORKSFORME by Casey Link -- Aides
  • bug #127652 Seems to be a xine issue, added too it, A2 is going to be using a different gapless playback engine (according to one of the developer's on the list.) Kage Jittai

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal