Difference between revisions of "Contribute/Bugsquad/BugDays/AmarokDay1/Bugs needing version field changed"

Jump to: navigation, search
(Bugs needing version field changed)
(Bugs needing version field changed)
Line 3: Line 3:
  
 
*{{Bug|126283}} Bug is still valid in 1.x and is also valid for 2.x, no version specified currently. [[User:Mdhowe|Mdhowe]] 08:59, 15 June 2008 (CEST)
 
*{{Bug|126283}} Bug is still valid in 1.x and is also valid for 2.x, no version specified currently. [[User:Mdhowe|Mdhowe]] 08:59, 15 June 2008 (CEST)
 +
** change to 2.0-svn --[[User:Nightrose|Nightrose]] 09:41, 15 June 2008 (CEST)

Revision as of 08:41, 15 June 2008

Bugs needing version field changed

Bugs should be listed here if their version field is invalid (i.e. it is listed as "unspecified") and they are still present in Amarok 2.x, so that the version field can be corrected. In general, we are not changing the version numbers if they are already specified.

  • bug #126283 Bug is still valid in 1.x and is also valid for 2.x, no version specified currently. Mdhowe 08:59, 15 June 2008 (CEST)
    • change to 2.0-svn --Nightrose 09:41, 15 June 2008 (CEST)

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal