Contribute/Bugsquad/BugDays/AmarokDay1/Bugs needing users with particular setups

Jump to: navigation, search

Bugs needing users with particular setups

Bugs that require particular software or hardware that you don't have available should be listed here with a description of the non-standard requirement.

  • bug #116220 Needs KDE3 running, i really want to close this as INVALID or something :P Blauzahl
    • Ramblurr says that if this still exists, its a WONTFIX
    • ack for WONTFIX --Nightrose 09:52, 15 June 2008 (CEST)Blauzahl
  • bug #114285 Needs two screens Blauzahl
    • very old - likely fixed - WONTFIX anyway --Nightrose 09:52, 15 June 2008 (CEST) closed as REMIND with a message to reopen if it exists in 2 Blauzahl
  • bug #119026 Requires a RTL language setup such as Arabic or Hebrew. Mdhowe
    • close due to lag of feedback - WONTFIX anyway --Nightrose 09:52, 15 June 2008 (CEST)
    • I'd close it as a REMIND, who knows, maybe they'll give you a patch for 2 :D Blauzahl
  • bug #138240 - patch Needs someone with a portable media device, includes a patch. Lemma
  • bug #139271 - Needs a Creative Zen Vision portable media device to check. Lemma
  • bug #135823 yet to be tested with amarok 2, mark as LATER (conf. by Nightrose) -- Aides
  • bug #136153 should be fixed with recent libgpod (as stated in last comment), but can't verify without iPod -- Aides
  • bug #140752 - Needs a podcast with a missing file (possibly a webserver 404 error page). Lemma

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal