Difference between revisions of "Contribute/Bugsquad/BugDays/AmarokDay1/Bugs needing users with particular setups"

Jump to: navigation, search
(Bugs needing users with particular setups)
(Bugs needing users with particular setups)
Line 19: Line 19:
  
 
*{{Bug|112437}} Needs a proxy [[User:Kage Jittai|Kage Jittai]]
 
*{{Bug|112437}} Needs a proxy [[User:Kage Jittai|Kage Jittai]]
 +
 +
*{{Bug|137346}} <b>crash</b> Needs portable media device to check. [[User:Lemma|Lemma]]

Revision as of 11:39, 15 June 2008

Bugs needing users with particular setups

Bugs that require particular software or hardware that you don't have available should be listed here with a description of the non-standard requirement.

  • bug #116220 Needs KDE3 running, i really want to close this as INVALID or something :P Blauzahl
    • Ramblurr says that if this still exists, its a WONTFIX
    • ack for WONTFIX --Nightrose 09:52, 15 June 2008 (CEST)
  • bug #119026 Requires a RTL language setup such as Arabic or Hebrew. Mdhowe
    • close due to lag of feedback - WONTFIX anyway --Nightrose 09:52, 15 June 2008 (CEST)
    • I'll close it as a REMIND, who knows, maybe they'll give you a patch for 2 :D Blauzahl

KDE® and the K Desktop Environment® logo are registered trademarks of KDE e.V.Legal